האתר לא עובד אחרי עדכון ווקומרס לגרסה 4.4.0

אנו רושמים את המאמר הזה, על שגיאה שרבים חווים בימים האחרונים לאחר עדכון ווקומרס לגרסה 4.4.0.

העדכון של ווקומרס עשה תאימות לגרסאות PHP חדשות ומשתמש בקונטיינרים שגורמים לקונפליקטים עם מס' תוספים/תבניות.

נכון ל19.08.2020 עדיין לא יצא תיקון מווקומרס להתנגשות הזו, אנו ממליצים להמתין לגרסה הבאה של ווקומרס או אפילו עוד 2-3 גרסאות עד שיהיה תיקון מלא.

אופי הבעיה אחרי העדכון -

מוצג - "אירעה שגיאה קריטית באתרך".

איטיות.

בעיות עם חלק מהתוספים.

רשמנו על כך בבלוג שלנו שניתן לקרוא עוד על הבעיה - 

בעיות עם עדכון ווקומרס 4.4.0

 

ההמלצה שלנו כרגע לדלג על עדכון התוסף ווקומרס עד לגרסאות שונות מ4.4.0, במידה ועדכנתם או אתם חווים בעיה עם עדכון, מומלץ לשחזר גיבוי אחורה או לעלות גרסה ישנה של התוסף.